"Seegrid will be due for a migration to confluence on the 1st of August. Any update on or after the 1st of August will NOT be migrated"
GT4 - does NOT work with Tomcat 5.5.9 MUST use 5.0.28 with java 1.4.2 (NOTE - 5.0.28 DOES NOT work with Gridsphere !)

-- RyanFraser - 19 Aug 2005

Having problems when installing CA's such as :

setup-gsi -default

> > setup-gsi: Configuring GSI security
> > Installing /etc/grid-security/certificates//grid-security.conf.aa260fec...
> > Running grid-security-config...
> > Error running grid-security-config. Aborting. at
> > /usr/local/GT32/setup/globus_simple_ca_aa260fec_setup/setup-gsi.pl line
> > 152.

See this: I had this problem as well (on the same line, which is invoking grid-security-config), but on an entirely fresh 3.2 install when installing the simple CA package on a second computer. The two scripts grid-security-config and grid-cert-request-config weren't included inthe generated package but the grid-security-config.in and grid-cert-request-config.in templates were there. Copying those two files to their non-.in counterparts and replacing the first line with a real shell worked here.

-- RyanFraser - 24 May 2005
Topic revision: r3 - 15 Oct 2010, UnknownUser
 

Current license: All material on this collaboration platform is licensed under a Creative Commons Attribution 3.0 Australia Licence (CC BY 3.0).